This is so not good.

Debian Unstable on my desktop has darcs 2.0. The “central” repository is, of course, hosted here.
Debian 4.0 has darcs 1.0.9. This is what I use on the laptop.

So, on the desktop, I made the mistake of pushing a few updates to the “central” repository. Which automatically updated the repository to 2.0 format, or something. And now I can’t do damn on the laptop, until someone comes up with an update to Debian stable or a static 2.0 binary.

Hmm, wonder how I can bridge this little gap…